It seems that a 2003 server doesn’t support the new SSL options that are enabled in the VC with 5.5 (and maybe earlier).

Try changing the following (taken from the release notes, which you’ve already read? 😉 :

  • On the vCenter Server host machine, reduce the implied security by allowing the server to communicate using weak cipher suites. To do this, include the following section in the vCenter Server vpxd.cfg file, located c:\Programdata\VMware\VMware VirtualCenter:
    <config>
    ...
    <vmacore>
    ...
    <ssl>
    ...
    <cipherList>ALL</cipherList>
    ...
    </ssl>
    ...
    </vmacore>
    ...
    </config>

restart the vcenter service and it should now hopefully work.

GD Star Rating
loading...
Snapdrive Underlying connection was closed VCenter 5 / 5.5, 8.5 out of 10 based on 4 ratings